You are viewing Allergic Living Canada | Switch to United States

Talking Allergies

* FAQ    * Search
* Login   * Register
It is currently Fri Oct 24, 2014 8:39 pm

All times are UTC - 4 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: "New post" symbols?
PostPosted: Fri Apr 29, 2005 8:16 am 
Offline

Joined: Tue Mar 22, 2005 12:17 pm
Posts: 253
Location: Niagara region, Ontario
I guess this is a question for Audra, but does anyone else notice this? Sometimes when I check the site, the orange "new post" markings do not flag a new post, yet I can see by the dates that indeed there is a new post I have not yet read. Is this just something about my computer, or is there a little glitch? Maybe it's something about the way I use my computer?

Soccermom


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 29, 2005 12:34 pm 
Offline

Joined: Wed Feb 02, 2005 7:19 pm
Posts: 207
Location: Halifax
Hmm. I'm not sure! I usually navigate the site by using the "vew posts since your last visit" thing.

It could have something to do with cookies?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 4 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group